404 Opps! something went wrong

Hi,
I am using bedrock for the local development. i have configured everything .env , vhost and also database is connected. Everything is fine but when i run my project in the browser i get error 404 opps! something went wrong.
Anybody can help me about that what is missing or what is wrong with my configurations. the following is my .env and vhost configurations.

.env

DB_NAME=local.mysite.de
DB_USER=root
DB_PASSWORD=root
DB_HOST=localhost

WP_ENV=development
WP_HOME=http://mysite.de
WP_SITEURL=${WP_HOME}/wp
# Generate your keys here: https://api.wordpress.org/secret-key/1.1/salt/
AUTH_KEY='^(7(uCwRv-0&o@a>n}X$QVO[PlQT|:g+|f[[+IOC!zX84zR+x@~?+U3@R+#n|1cX');
SECURE_AUTH_KEY=';aUh]}g/^XF|q&v7)N#U#2:-J+;JocbJ,o*v)[p0-j^2PR PPa[+`?`s`1,@lf-e');
LOGGED_IN_KEY='>wn-Z^!m<Qpkq4*Ag-q{h,xAo<~k-xQ;!%? ?sR@|qDxAOp;vjCts LE[N1IK8N:');
NONCE_KEY='Ro0}l G>[t6i:iO1MaLdQ@QdnXYBpDGwL%m7@.&*1cR;2-(gJsqlVXp+idrekK5>');
AUTH_SALT='[@{wfW~F#tSqgr(bxvBzmD,w%B%&w>U3a:yApm$gDXtky0xGX`]g<qW+`(`Q<wp/');
SECURE_AUTH_SALT='AV)P;+*<u@-YL;&EI?onsuJJe1-cv?8sJ|@s|n.[?K:ud%f$E#RYnxn=rfW*k+5)');
LOGGED_IN_SALT='#>w~p1[9 b}zK<+(!i!ZrM@ B~9sg2=gD,re +hN2~G.4RxT;xW[aag6{nx2|uxM');
NONCE_SALT='-/2u0BhtPa%G;Cfb3*(3j|$&f STQ0=5;#wQo@tWP|naiIM;P)tjONR;1(;&:XJr');

vhost configurations are.

<VirtualHost *:80>
        # The ServerName directive sets the request scheme, hostname and port that
        # the server uses to identify itself. This is used when creating
        # redirection URLs. In the context of virtual hosts, the ServerName
        # specifies what hostname must appear in the request's Host: header to
        # match this virtual host. For the default virtual host (this file) this
        # value is not decisive as it is used as a last resort host regardless.
        # However, you must set it for any further virtual host explicitly.
        

        ServerAdmin webmaster@localhost
        DocumentRoot "/users/Documents/mysite/web"
        ServerName mysite.de
        ServerAlias www.mysite.de

        # Available loglevels: trace8, ..., trace1, debug, info, notice, warn,
        # error, crit, alert, emerg.
        # It is also possible to configure the loglevel for particular
        # modules, e.g.
        #LogLevel info ssl:warn

        ErrorLog ${APACHE_LOG_DIR}/error.log
        CustomLog ${APACHE_LOG_DIR}/access.log combined

        <Directory "/users/Documents/mysite/web">
    </Directory>

        # For most configuration files from conf-available/, which are
        # enabled or disabled at a global level, it is possible to
        # include a line for only one particular virtual host. For example the
        # following line enables the CGI configuration for this host only
        # after it has been globally disabled with "a2disconf".
        #Include conf-available/serve-cgi-bin.conf
</VirtualHost>

# vim: syntax=apache ts=4 sw=4 sts=4 sr noet

Please help me what could be the solution i will be very thankful to you.
Regards

404 is strictly a web server issue. I haven’t used Apache in forever but your vhost looks correct at first glance.

Did you enable the conf and reload/restart it? Maybe you need to set index.php as default?

DirectoryIndex index.php

Yes this is as it default.

<?php // WordPress view bootstrapper define('WP_USE_THEMES', true); require(__DIR__ . '/wp/wp-blog-header.php');

how to do enable and reload/restart?
can you please explain it how to do that?

Depends on how you made the vhost. But see here: https://www.digitalocean.com/community/tutorials/how-to-set-up-apache-virtual-hosts-on-ubuntu-16-04#step-five-—-enable-the-new-virtual-host-files