Blank page after database upgrade - Increase PHP Memory Limit

I just updated Wordpress to 4.5.3 in my Bedrock install and deployed to server only to have the database upgrade fail without error.

On the Wordpress database upgrade page clicking the upgrade button resulted in a blank page with just the Wordpress logo. Changing the debug options didn’t result in any errors being shown.

The solution was to update the memory_limit setting in php.ini to 512M (from 128M).

I’m using Nginx and PHP-FPM so here’s what I did (your file paths may vary).

Edit /etc/php5/fpm/php.ini and change the memory_limit setting to be 512M:

memory_limit = 512M

Then save the file and restart PHP:

sudo service php5-fpm restart

The only reason I post this is that I’ve been using Bedrock for a while now and updated in the past without having to increase this memory limit. Hopefully this helps someone else searching for a solution.