Roots Discourse

Calling jQuery version 1.12.4 = wrong url

Hi there,

For some reason Wordpress/Sage keeps calling a jQuery version that does not exist.

The url that is being called is:

It should be:

This results in a 404 in my console.

Not sure what I’m doing wrong. This is happening in some of my sage projects but not in other, same version and source code so I’m not really sure what to look for. First I thought it might be the soil version, but that’s not it. It’s not in WP core either since it’s only being called if my theme with sage is activated. Tried dequeing jquery on itself, but that didnt work either.

URLS:
fysioclub.nl
medinllo.nl
pacelab.nl

And one project where its the same sage that is being used, but where the jquery version is correct:
peoplemarketing.nl

Any idea what this might be?

Thanks in advance!

Soil 3.8.0 has been released and the jQuery CDN feature has been removed.

If you didn’t receive an email update with the notes and a link to download, please visit https://roots.io/product-links/ for the latest version

That solved it! Thanks! Topic can be closed

Hey Ben,

I received both of the emails and in the first email it was recommended that we use commonWP to load jQuery. But Soil seems to interfere with its functionality. When you have a moment can you please look this ticket that I created specifically for this issue: Soil-3.8.1 Conflicts with commonWP

This topic was automatically closed after 42 days. New replies are no longer allowed.