Console errors: net::ERR_ABORTED 404

Working a project this afternoon and out of nowhere I get a blank page.
I check the console and see the following errors splattered all over.

When I run yarn build it removes, then recreates the dist folder and contains all the correct scripts and stylesheets. When I verify that, the paths to the stylesheets load in the browser.

When I run yarn run start it removes then recreates the dist folder but does not create the style folder, however, it builds and compiles the scripts and images folders fine.

Whether or visit the project directly thru the devUrl or through localhost, it produces the same result. A blank white page with the correct sources code but also with the same console errors.

I’ve renamed the theme folder, plugins folder and attempted to reload but the same issue resides. I’ve also attempted to remove all the plugins via composer as well and the same issue resides.

It sounds like it may be a Webpack issue and I’ve searched the discourse and other areas of the internet without finding any specific fixes for this.

Any assistance is very much appreciated.


I added the jquery library via the CDN link to my head and it has fixed most issues, so I am fairly confident this is a webpack issue but unsure how to this happened or how to resolve.

This has been a project I’ve been working on for several months without any problems until this afternoon.

Also, I noticed this issue directly after deploying some changes to my staging environment and the staging environment is functioning properly 100% with zero console errors. No doubt a local issue.

Still fighting this issue today.
I made some code changes and deployed them to staging with zero console errors on staging.
Opened up an older project to boot up and was running that project locally just fine.

So for some weird unknown reason, something just went totally haywire with this project yesterday and won’t load all the necessary resources to run my project locally.

Any ideas, anyone? Kindly thank you.

What do you see in the network tab of your inspector for these files? net::ERR_ABORTED sounds like you’re having some kind of network error, so I’d guess you might find some more info if you examine the requests and responses.

Hey! I appreciate the reply but ended up destroying the instance and starting over, then moving the theme back and reconfiguring things. I am running perfectly fine on a new instance locally but now I am unable to deploy.

This is a multisite install and I AM getting the same errors described here:

I’ve tried everything in that thread and nothing is working.
Any help is greatly appreciated.

Just in case anyone else lands here with the same issue.

Here’s what I found first that led me to a fix that has finally worked:

Which then led me to this post by @knowler:

This topic was automatically closed after 42 days. New replies are no longer allowed.