.dev url shows “Welcome to nginx!” page

I’m pretty new to trellis but did set up several development environments already. Now, the last time I tried to set up my local development environment with vagrant and trellis, I had to update to ansible 2.4 so I did and everything seemed to be working fine but when I go to my local .dev URL it just shows:

Welcome to nginx!

If you see this page, the nginx web server is successfully installed and working. Further configuration is required.

For online documentation and support please refer to nginx.org.
Commercial support is available at nginx.com.

Thank you for using nginx.

I can ping the server just fine:

PING erwachen.dev ( 56 data bytes
64 bytes from icmp_seq=0 ttl=64 time=0.272 ms
64 bytes from icmp_seq=1 ttl=64 time=0.307 ms
64 bytes from icmp_seq=2 ttl=64 time=0.267 ms
64 bytes from icmp_seq=3 ttl=64 time=0.273 ms
64 bytes from icmp_seq=4 ttl=64 time=0.320 ms
--- erwachen.dev ping statistics ---
5 packets transmitted, 5 packets received, 0.0% packet loss
round-trip min/avg/max/stddev = 0.267/0.288/0.320/0.021 ms

When I do ‘vagrant ssh’ it shows the following error:

command-line line 0: garbage at end of line; "sites/DOMAIN_NAME/trellis/.vagrant/machines/default/virtualbox/private_key".

Does anyone know, how to fix this or experienced similar problems after the ansible update?


Upgrading to vagrant 2.0.0 solved the issue.