Roots Discourse

Downgrade ansible to 2.0.2

My ansible is at version 2.1.1, wich is explicitly not supported by Trellis. apt-get only has 2.1.1 in 2+ ansible versions. How do I install a specific version of ansible?

The latest Trellis will work with Ansible 2.1.1, as mentioned in the requirements:

Ansible >= 2.0.2 (except 2.1.0)

Notes on installing specific versions of Ansible:

3 Likes