ERROR server.yml TASK [mariadb : Install MySQL client]

Ansible version: Ansible 2.0.2.0
OS: OS X El Capitan
Vagrant version: 1.8.4

What is the current behavior?

When I run
ansible-playbook server.yml -i hosts/staging -e env=staging -vvvv

The process stop in the TASK [mariadb : Install MySQL client]

with this error message

/usr/bin/apt-get -y -o "Dpkg::Options::=--force-confdef" -o "Dpkg::Options
::=--force-confold"   install 'mariadb-client'' failed: E: Unable to correct
problems, you have held broken packages.

E: Unable to correct problems, you have held broken packages.

fatal: [139.59.128.5]: FAILED! => {"cache_update_time": 0, "cache_updated": false, "changed": false, "failed": true, "invocation": {"module_args": {"cache_valid_time": null, "deb": null, "default_release": null, "dpkg_options": "force-confdef,force-confold", "force": false, "install_recommends": null, "name": "mariadb-client", "package": ["mariadb-client"], "purge": false, "state": "present", "update_cache": false, "upgrade": null}, "module_name": "apt"}, "stdout": "Reading package lists...\nBuilding dependency tree...\nReading state information...\nSome packages could not be installed. This may mean that you have\nrequested an impossible situation or if you are using the unstable\ndistribution that some required packages have not yet been created\nor been moved out of Incoming.\nThe following information may help to resolve the situation:\n\nThe following packages have unmet dependencies:\n mariadb-client : Depends: mariadb-client-10.0 (= 10.0.26+maria-1~trusty) but it is not going to be installed\n", "stdout_lines": ["Reading package lists...", "Building dependency tree...", "Reading state information...", "Some packages could not be installed. This may mean that you have", "requested an impossible situation or if you are using the unstable", "distribution that some required packages have not yet been created", "or been moved out of Incoming.", "The following information may help to resolve the situation:", "", "The following packages have unmet dependencies:", " mariadb-client : Depends: mariadb-client-10.0 (= 10.0.26+maria-1~trusty) but it is not going to be installed"]}

I try more than one time and always get the same error, I was looking in the forum for some solution but nothign what really help me until now, someone can help me or give me some orientation why I have this error.

Thank !!

Your Vagrant version is not supported and has some known issues, please downgrade to a Vagrant version that matches the reqs.

Thx cfx for the fast answer, but I just try what you toll me and after running the same command I have the same result.

Now my vagrant version is : 1.8.1

Ok you was right cfx, I had to restart the server and then all works correct, thx again for the help