Roots Discourse

Fresh bedrock showing deprecation warnings

Bedrock install on windows (PHP 7.4) is returning lots of deprecation warnings.
The documentation statest that 7.4 is supported, what could be the cause of this issue?

I had this same issue, I was able to resolve it by download WP the WP website and replacing the roots version. I’m not sure what difference it will have as I just resolved it, but if I run into road blocks I will reply (assuming the ticket doesn’t close).

1 Like

This topic was automatically closed after 42 days. New replies are no longer allowed.