Gulp watch taking way too long

Try implementing this. I do it for all of my Sage projects.

It’s a PR that was rejected because @austin’s incremental builds and/or webpack are coming very soon.

(note: instead of minify: !argv.fast, I use minify: argv.production, so it will always default to false unless I set the --production flag)

4 Likes