Roots Discourse

Gutenberg JavaScript Translation not loading


#1

Hi there

I installed a clean bedrock installation for testing Gutenberg and some areas aren’t translated (5.0.1– de_DE).

On a installation from wordpress.org, everything is translated.

I checked if there are different .po/.mo files, but they are exactly identical.

I tried koodimonni/composer-dropin-installer on composer.json for installing languages and the default ‘Update’ button for getting language files.

Looks like it’s only in javascript files (wp-includes/js/dist/edit-post.js:2746 for example).

Am I missing something? Thanks for helping me.


#2

Hello, the problem is on the first screen you have in your link “worpress.test/wp/wp-admin”, and on the second “wordpress.test/wp-admin” - without /wp/, don’t know if this is a wordpress bug (gonna create an issue).


#3

This is a known bug:
https://core.trac.wordpress.org/ticket/45528
It should be fixed now, maybe already in 5.0.2.


#4

Yeah, Problem solved with update 5.0.2, i tested it.