Is Roots Wrapper Override compatible with Sage9?

In the plugin’s page says:

Fully supported in 7.0.0 or higher (including Sage). Support for 6.4.0 and higher can easily be added by updating the Roots_Wrapping class and filters. See the FAQ for details.

but looks like the last update was back in 2015, so was wondering if this is compatible with Sage 9? has anyone tested this with Sage 9 beta?

1 Like

Thanks for flagging this. I’ve updated the plugin description.

A Sage 9 compatible release will be made available when Sage 9 is taken out of beta. Existing customers will be able to download a copy at no extra charge, so feel free to buy now or wait.

3 Likes