Roots Discourse

Mamp remote bedrock issues

Hey guys,

Has anyone used successfully Bedrock with MAMP Remote feature? When I try to publish a site it gets me an error saying that host runs too old wordpress version. This error msg is somewhat confusing as I run recent wp on both ends and have no issues syncing with regular wp setup.

I’d appreciate any advice or blind guess, i run out of ideas

This topic was automatically closed after 42 days. New replies are no longer allowed.