(NOOB) Multisite on dev environment: enabling mod_rewrite

When I try to change permalinks, at the top of the settings page I see “Please enable Apache mod_rewrite.” Not sure what I’m missing here, since I know enough to get things set up and then break them :slight_smile:

Can’t see how to do this since Vagrant up spins up a Ngnix server, right?

You shouldn’t have to do anything to get permalinks working besides choosing the setting in the admin that you want to use.

Ignore the notice — are you experiencing issues?

I am not able to get the soil-nice-search module to work. Plugin is active and sage/lib/setup.php has “add_theme_support(‘soil-nice-search’);” uncommented.

I thought it would be caused by permalinks not updating, so I changed them. They work, but the search module does not.

My head is spinning with the awesome work that is done here! And the possibilities. But first, learning curve :smile: