Problem with & paths to the *.less files

In my local dev environment and there seems to be an issue with the paths for the

I’ve tried tweaking some grunt file paths to no avail so returned it to its default state.

      sourceMap: true,
      sourceMapFilename: 'assets/css/main.css.sourceMap',
      sourceMapRootpath: '/wp-content/themes/believemedia-master/'   // tried 'css/' too.

Its trying to load from this location - /wp-content/themes/believemedia-master/css/assets/vendor/bootstrap/less/scaffolding.less which doesn’t work of all the less files.
[Error] Failed to load resource: the server responded with a status of 404 (Not Found) (scaffolding.less, line 0)

But if I remove the /css from the url in a browser window it works.

Any help appreciated!

[all errors shot attached]

First, here are the defaults:

Second, be sure you run grunt dev after making changes (or just grunt). Running grunt build will not rebuild the source maps (by default).

Is there a reason your destination filename is not set to 'assets/css/'?

It looks like at one point you had sourceMapRootpath set to '/wp-content/themes/believemedia-master/css' or just '/css' and the source map was never re-compiled after you reverted.