Roots Share Buttons, language file not read

Hi there,

translated the plugin “Roots Share Buttons” into German and placed the mo/po-files (roots-share-buttons-de_DE) in lang/ but that doesn’t do the trick…

Download the language file here: (only valid for 7 days)

What am I missing?

Thanks + regards,

Is WPLANG in your wp-config set to de_DE?

It wasn’t set specifically (since WP 4.x) but I entered it anyways – no change. I managed to translate the Sage theme itself so the global settings seem correct…

Something else?

P.S.: Already tried de_DE.po instead of roots-share-buttons-de_DE.po
P.P.S.: Sorry to bother with such minor stuff…

Could you verify that this is an individual issue for me please? One translated string and one demo-file would do the trick!

Running into this problem yet again and can’t put my finger on it… Also tried placing my translation in wp-content/languages/plugins/ but nothing happens.

Figured out the problem — the language files needed to be renamed to roots_share_buttons with underscores instead of dashes. That change also needed to be made on load_plugin_textdomain in the main plugin file.

You should have received an email with a link to download the latest version. Apologies for the long delay on getting this sorted out!

Appreciate it – works fine now. Didn’t think about checking for inconsistencies there…