Roots Discourse

Running yarn gives below error

I have setup the sage package using composer. But when running yarn inside theme I get below error.

/home/devsanmita/rootsio.dev.sanmita.net/wp-content/themes/sage-test/node_modules/pngquant-bin: Command failed

What have you tried so far to resolve the issue? Which version of Sage are you using?

The first Google result for the relevant parts of that error gives several options for resolving it: https://www.google.com/search?q=pngquant-bin%3A+Command+failed

This topic was automatically closed after 42 days. New replies are no longer allowed.