Trellis 1.0.1 Ubuntu 16.04 compatibility

I have a production server running Ubuntu 16.04 with an existing Trellis/Bedrock/Sage deploy. I have just upgraded trellis to 1.0.1 and I see that it is requiring Ubuntu 18.04. Will I need to upgrade my production server as well? Or is it backwards compatible with 16.04 if I don’t need to provision the server and just use it to deploy?

Thank you!

See the notes at the top of https://github.com/roots/trellis/pull/992 for how to use 16.04

I think so

1 Like

Cool, thank you! I think I’ll give it a whirl and report back :slight_smile:

1 Like

This topic was automatically closed after 42 days. New replies are no longer allowed.