Roots Discourse

Unable to Deploy

I’m getting this error when trying to deploy my trellis site. It started after I upgrading my macOS to Catalina (still on Catalina). I’ve attached the full error log. I’ve worked through it a bit with no luck.
I have uninstalled and reinstalled Ansible. And ‘which ansible playbook’ shows /usr/local/bin/ansible-playbook
Not too sure where to look from here, any help is appreciated, thank you!

Make sure you’ve run through the getting started documentation. I’ll bet something, like xcode-select needs to be updated or reinstalled.