Vagrant failed to initialize at a very early stage:
Vagrant failed to properly resolve required dependencies. These
errors can commonly be caused by misconfigured plugin installations
or transient network issues. The reported error is:
vagrant-bindfs requires Ruby version ~> 2.2, < 2.7. The current ruby version is 220.127.116.11.
I didn’t upgrade ruby on the VM or anything, but now I can’t get it started. Ruby on my PC has been 2.7.0 for a while but this issue is new today.
Edit: How do I install a local copy of vagrant-bindfs? I know the latest version works with Ruby 2.7, even though it’s not official. I removed the restriction in the file but I’m not sure how to install it.