Roots Discourse

Why not upgrade to phpdotenv 3.x?


#1

Hello,

Our dependency updater bot propose to upgrade phpdotenv from 2.x to 3.x

Yet, you still have a dependency to 2.X only: https://semver.mwl.be/#?package=vlucas%2Fphpdotenv&version=^2.0.1&minimum-stability=stable

Is there any reason not to upgrade to phpdotenv 3.X on roots/bedrock (besides the small BC breaks) ?

Thanks.


#2

This conversation was opened because my issue was closed by a bot, but the issue still had some comments: https://github.com/roots/bedrock/issues/411