Background image path on non bedrock environment


After running yarn run build:production my background images get this path:


So for non bedrock set up background images in my theme don’t work. Is there a way to fix that? By the way paths in img src work fine.


Have you adjusted the publicPath option in config.json (notably the theme name)?

Yarn build, build:production, & and start invisible errors

Yes, that solved it, thanks. Had to change from /app/… to /wp-content/…