Bedrock not using /web/app/themes

Hi, when I follow all guides on how to install Bedrock I end up with a working Bedrock site but the path to themes is not /web/app/themes but the standard /wp/wp-content/themes path instead.

I use Local by Flywheel to start a WordPress site, I then use composer to grab Bedrock and remove the public folder.

Please, can anyone tell me why this is happening and how the problem can be fixed?

Thank you. I have tried this and it is still using /wp/wp-content/themes instead of web/app/themes.

Any ideas why?

According to the Bedrock code, when no default theme is set, [...]wp-content/themes is used?


If you are using Local 5.x, you’ll need to follow different instructions. This thread should help you out:

Hi there, thank you for taking your time to chip in.

I have done everything according to that thread @csorrentino, still get the same result.

It’s all working but it’s not picking up themes from /web/app/themes.

Do you have a theme in your /web/app/themes/ directory? As @strarsis mentioned, the default wordpress Twenty X themes will pull from /web/wp/wp-content/themes/.

I just did a quick test and moved Twenty Ten from /wp/content/themes/ to /app/themes/, and was able to activate it from the new path.


Take a look at an old thread of mine and the solution.

This topic was automatically closed after 42 days. New replies are no longer allowed.