Roots Discourse

Can't disable soil-disable-asset-versioning

sage9

#1

Hi!

I have WP 4.9.8 with Woocommerce, Sage 9.0.0-beta.4, Soil Version 3.7.3.

I need to disable soil-disable-asset-versioning.

I tried adding remove_theme_support('soil-disable-asset-versioning'); to app/setup.php, resources/functions.php. I tried commenting out and even removing the disable-asset-versioning.php file in the Soil plugin folder. It’s just won’t work at all.

The only thing which will work — disabling the Soil plugin.

What can be wrong?

Disclaimer: Sorry for the stupid question, but I just tried everything.
Thanks,
Dmitry


#2

Hi there!

I’m not seeing any your email in our customer database for Soil. Did you use another email address when you purchased it?