Changing how Sage loads jQuery & Caldera Forms


#1

This is possibly not a Sage issue but actually a Caldera Forms issue. However, it seems Sage loads jQuery via a CDN at a later point in the page load then how WordPress does it by default.

Referenced Issue: https://github.com/CalderaWP/Caldera-Forms/issues/2634

is there a way to change when Sage loads jQuery?


#2

Sage doesn’t do this on it’s own; The jQuery CDN option that Soil provides does. The simplest solution would be to disable that option by removing this line.