Roots Discourse

Composer require not working for any plugins

trellis

#1

I’m trying to install a plugin and getting errors. So I am now trying to install one of the most popular plugins (yoast seo) and it is still not being found. This is an outage with WPackagist? I don’t see anything on their twitter and I can’t find any status page. Here’s the command that is not working. This exact command was working fine a few days ago. I have tried clearing my composer cache. I have also tried from a different internet connection (used my phone as a hotspot).

https://pastebin.com/qGWDR4XV

Any help is appreciated. Thanks!


#2

Here’s my composer.json as well:

https://pastebin.com/VBBfs4NA