Disable Sage views cache

Is it possible to disable Sage views cache? I followed the directions here, and that works great, however: whenever the WP Engine server reboots, the /tmp directory is destroyed, which results in white screens until someone notices and contacts WPE support to restore the /tmp directory.

Is disabling the views cache possible?

I could be wrong, but not sure you can disable Sage from caching the views. I believe the cache files are essentially the blade view files converted into straight PHP code so that it will run in Wordpress. At the very least, presuming it was possible to disable the cache, I imagine attempting to ‘compile’ the blade>php at runtime would generate a pretty impactful performance issue.

1 Like

That makes sense. Disappointing of course, but understandable.