Error Yarn build:production - works with yarn build

Hi everyone!
I’m working on Sage9 9.0.0- beta 4 and I’m currently trying to do the files for the production.
I usually run yarn run build for testing some stuff. Now I did run that command and everything works fine, then I run yarn run build:production and it gives me back an error, Command failed with exit code 2. without any other info.
How can I figure out what is wrong? It’s kinda disarming get an error without any other reference.
Any idea?
Thanks everyone :slight_smile:

1 Like

Maybe related:

Seriously? I made a search before posting this new thread, even in the suggested while posting it didn’t show up.

It actually solved my problem :slight_smile:
It was a problem in a scss file with a sass variable declared incorrectly.
Btw thanks and please sorry for this duplicate.

I actually found it via Google…

The most important thing is that you got it fixed :slight_smile:

1 Like

Yeah, imo Google is the best way to search this forum. My search usually looks something like:

discourse.roots “error codes here”

Glad you got it sorted out.

1 Like