Roots Discourse

ESLing Parsing Error: Must use import to load ES Module

When opening JS file I get that error.
might that fix be valid for this? https://stackoverflow.com/questions/69554485/eslint-error-must-use-import-to-load-es-module