Roots Discourse

Gem::LoadError: can’t activate vagrant-libvirt-0.3.0, already activated vagrant-libvirt-0.0.45

My problem is very similar to


and somewhat similar to Gem::LoadError: can't activate vagrant-libvirt-0.1.2, already activated vagrant-libvirt-0.0.45

I moved my 7200HD to another computer but was unable to boot it.
I was able to attach another 5400HD and use a live USB to format that into Ubuntu 20 LTS
Using that 5400HD, I was able to rsync all (at least I think) the files/directories from the 7200HD to the 5400HD.
To double check, I tried to vagrant up using the 5400HD copy.
That returns the above error.

I had not installed vagrant/virtual box to the fresh 5400HD install so I did that but the same error returns
I tried removing as well as reinstalling as discussed by fcojgodoy but that was not successful.
Any ideas would be appreciated.

hi mates, i had the same trouble in my Ubuntu, i solved this uninstalling manually the vagrant-libvirt and reinstall again. i followed this steps:
gem uninstall vagrant-libvirt
for me after run this command i recived an erro message and then i run this:
sudo gem uninstall -i /usr/share/rubygems-integration/all vagrant-libvirt

After uninstall i runed this command:
sudo gem install -i /usr/share/rubygems-integration/all vagrant-libvirt
and the vagrant back to work proppely

This topic was automatically closed after 42 days. New replies are no longer allowed.