Grunt hits a snag compiling: @gutter not defined

I have installed a fork of roots, shoestrap, which uses a lot of the roots goodies including grunt to compile less. Now after I added the theme, installed grunt and ran npm install and activated theme I tried to add a bootswatch theme by adding the variables.less and bootswatch.less and added the necessary changes to bootstrap.less. With these changes and without them (bare install) I keep on getting

Running "less:dist" (less) task
Verifying property less.dist exists in config...OK
Files: assets/less/app.less -> assets/css/main.min.css
Options: compress, sourceMap, sourceMapFilename="assets/css/", sourceMapRootpath="/wp-content/themes/shoestrap/"
Reading assets/less/app.less...OK
>> NameError: variable @gutter is undefined in assets/less/app.less on line 5, column 13:
>> 4 .gallery-row {
>> 5   padding: (@gutter / 2) 0;
>> 6 }
Warning: Error compiling assets/less/app.less Use --force to continue.

Aborted due to warnings.

Any ideas what I can do to fix this. It is not a BOM issue, I tried that, but what the issue is then I do not know. Perhaps the variables are not loaded somehow?

Check to see if the variable @gutter is defined anywhere in your code. If it is, make sure it’s referenced higher up in app.less. If not you’ll be best off asking the Shoestrap guys why they are using @gutter instead of @grid-gutter-width.

Either way this will be closed as it’s not Roots related.