How to set your site vhost document root to /path/to/site/web/?

Hi, I know I am doing something wrong here in the configuration. Themes that are present in web/wp/wp-themes/ are working. Theme that is in web/app/themes/ is not getting its URL to assets. ie, web/ folder is missing from the URL.

My environment document is:


when I rewrite it as:


It works fine, but I cannot make a URL like

I want it as:

Please guide me how to get it configured.


If your site’s host does not allow you to have one directory above the web accessible root, then Bedrock probably won’t work for you on that host. Setting up redirects like that is not really suggested.

You can change the web folder to whatever your host’s public directory is.

If that’s not possible, either use a standard WP install, or more preferably, find a better host. Consider using Trellis on Digital Ocean for $5 / month, if you don’t mind learning a bit about Linux and server management