I want to install stiply/stiply-php-sdk for a project only when executing
composer require stiply/stiply-php-sdk I get the following message back:
Problem 1 - Root composer.json requires stiply/stiply-php-sdk ^3.0 -> satisfiable by stiply/stiply-php-sdk[3.0.0]. - stiply/stiply-php-sdk 3.0.0 requires illuminate/support ^6.0 || ^7.0 || ^8.0 -> found illuminate/support[v6.0.0, ..., v6.20.38, v7.0.0, ..., v7.30.4, v8.0.0, ..., v8.70.2] but it conflicts with your root composer.json require (~5.6).
Anyone has a solution of idea how I can update or upgrade packages and install the new package?