Roots Discourse

Is v10 ready for production?

Hi,

  • is sage10 ready for production?
  • is it WooCommerce compatible?

I mean: if I want to start a new project, which version do you suggest? v9 has a lot of outdated dependencies and Yarn issues.

Thank you

Most v9 dependencies should (still) be easily updatable :

Yes, technically: https://github.com/roots/sage/issues/2466#issuecomment-689409133