Roots Discourse

Issue with Bedrock with WP update checker

This is my first time using Bedrock. I thought I had everything set up right. However, I’m getting this editor with in the WP admin:

**Warning** : An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the [support forums](https://wordpress.org/support/forums/). (WordPress could not establish a secure connection to WordPress.org. Please contact your server administrator.) in  **/Users/me/Sites/bedrock-site/web/wp/wp-includes/update.php**  on line  **614**

Is this Bedrock specific or something WP added to 5.8 since my local dev url is not https?