Roots Discourse

Machine failing to boot (dev)

I’ve had this issue on occasion before but it’s happening every time in recent days upon running vagrant up.

I checked for the ‘cable connected’ option here, mine is already checked.

I’ve not changed any sort of key etc, simply got on the laptop and tried vagrant up as I usually do.

  • One note is I have quite low disk space left on my mac (less than 10gb currently, trying to increase that also).

Steps to produce issue:
run vagrant up in the /trellis directory: I get back this error:

The guest machine entered an invalid state while waiting for it
to boot. Valid states are ‘starting, running’. The machine is in the
‘paused’ state. Please verify everything is configured
properly and try again.

If the provider you’re using has a GUI that comes with it,
it is often helpful to open that and watch the machine, since the
GUI often has more helpful error messages than Vagrant can retrieve.
For example, if you’re using VirtualBox, run vagrant up while the
VirtualBox GUI is open.

The primary issue for this error is that the provider you’re using
is not properly configured. This is very rarely a Vagrant issue.

I checked the virtualbox screen and see this:

VirtualBox version - 5.2.20

At the same time I was making some extra space (deleting old VMs), I also did a vagrant destroy and then vagrant up which I should have tried earlier. This worked fine and since doing both tasks I am now able to halt and start the machine fine.

All resolved :slight_smile:

1 Like