Roots Discourse

Max_execution_time ignored

I set a new php_max_execution_time in Trellis and successfully applied the playbook (600 seconds for special application).
However, the execution time appears to be still less than this new value.
Current PHP FPM is 7.4 on the Trellis system, sudo php-fpm7.4 -tt doesn’t print the new max_execution_time, so it seems that the new configuration is not used.
The configuration file /etc/php/7.4/fpm/php.ini does contain the new setting though:

; Ansible managed

[PHP]
[...]
max_execution_time = 600
[...]

What could be missing?