Roots Discourse

Problems Updating to WordPress 5.0 Bebo (Gutenberg)


#1

Hello, as per this issue here: https://github.com/johnpbloch/wordpress/issues/37, the normal way of updating WordPress through composer from johnpbloch/wordpress isn’t working. How are people updating to 5.0?

Thanks for any advice.

Cheers,
Kris


#2

You’re going to have to wait until there’s a new tag — that’s out of our hands. Follow the issue you linked :slight_smile:


#3

Just found this in WordPress trac:
https://core.trac.wordpress.org/changeset/42960
Does this mean that the addition of a composer.json is at least considered now?


#4

That’s just for the develop repo:

It’s just allowing them to run linting via PHP_CodeSniffer using WPCS.


#5

He just updated his repo :wink: