Resources are fetched from the wrong path

I am running Sage with a Wordpress installation on Mamp.
I am trying to load some fonts and images from the resources folder. However, in the front-end instead of being fetched from localhost:8888/oos/wp-content/themes/oos/resources i get an error GET http://localhost:8888/images/cross.svg 404 (Not Found) which implies the file path is wrong
I have used Sage once before and it worked there, I have the feeling that I am missing a configuration but I can’t figure out which

What Sage version? Sage 8, 9 or 10? You can use the CHANGELOG.md in theme directory to determine the version.

thanks for the quick reply
I’m using v10.1.6

@strarsis Please mention the solution to this specific problem as I am also facing it. Just like the @Salemoche, I am also using V10.1.6.

In development mode it is expected for the assets to load from web root (the path looks correct). In production assets will load normally.

Is MAMP providing service over port 8888? It sounds like you are accessing the site at its regular address after running yarn dev. But, the development server is providing service over port 3000.

Try visiting http://localhost:3000.

This might be part of the solution since I have managed to access the site on a different port and load the assets from the resources folder. However, this led to all assets loaded from the database to be loaded from an incorrect path.

I think the solution lies in the combination of the .proxy and .serve configuration in the bud.config.js file and the site url and home url of my wordpress site.
I have tinkered around but not found the solution since there is always one component missing of 1. the assets from the resources folder, 2. the assets from the database and 3. the correct redirection of front-end links

Could you help me with the correct configuration? As you figured correctly, MAMP serves over the port 8888