rsync/Vagrant reload issues

My laptop took a dump and I had provision a new one. I used Apples Migration tool and everything except Trellis seems to working correctly.

When I run vagrant up

Everything installs but I get this error reported back:

rsync: mkstemp "/srv/www/{{site_name}}.dev/current/.env.ercylL" failed: Permission
denied (13)

When I tried to reload the setup via vagrant reload

I get this error:

==> default: Exporting NFS shared folders...
NFS is reporting that your exports file is invalid. Vagrant does
this check before making any changes to the file. Please correct
the issues below and execute "vagrant reload":

conflicting exports for /Users/killfish/WebstormProjects/,
exports:6: export option conflict for /Users/killfish/WebstormProjects/
conflicting exports for /Users/killfish/WebstormProjects/,
exports:7: export option conflict for /Users/killfish/WebstormProjects/

Now the dev server is returning a 500 error.

I have this app running on a few others developers machines and our staging environment but Iā€™m having a bit of an issue get this running again on my machine.

Any help would be appreciated.

Glad you got most things back up and running.

You may find a solution from the few prior reports of the ā€œexports file is invalidā€ error. Maybe you could launch the VirtualBox GUI and remove old/extra VMs, if any, and/or check your etc/exports for issues.