I have to make modifications to an old theme and Composer gives me the following error:
- illuminate/support[v5.6.0, ..., v5.6.39] require php ^7.1.3 -> your php version (8.1.19) does not satisfy that requirement.
- Root composer.json requires illuminate/support 5.6.* -> satisfiable by illuminate/support[v5.6.0, ..., v5.6.39].
How to solve this scenario? Is it possible to do it in a simple way?