Setting the request_terminate_timeout setting?

I’m trying to fix some timeout issues I’m having with Migrate DB Pro. I reached out to them and they recommend tweaking these timeout settings: and

What’s the best way to tweak these settings with Trellis?


Check out Trellis’s Nginx includes feature :thumbsup:

Any luck resolving this @Luke_Abell?

I get the same issue when I try to pull/push the DB through wp-cli like this:

$ wp migratedb pull <secret> --find=//,/srv/www/ --replace=//,/srv/www/ --backup=prefix --preserve-active-plugins

If I create a profile and in Migrate DB Pro and run that in wp-cli it is successful:

$ wp migratedb profile 1

It also seems to work fine through the Wordpress admin panel.

I tried the tweaking the timeout settings to avail. Any leads will be much appreciated.