SSH Error on production deploy

I’m getting an error when I deploy my production for the first time. My assumption is that I have a passphrase for the keys and I need to remove it, but want to confirm what steps I should take at this point.

System info:
Ansible 2.6.1; Darwin
Trellis version (per changelog): “Update xdebug tunnel configuration”

SSH Error: data could not be sent to remote host “”. Make
sure this host can be reached over ssh
fatal: []: UNREACHABLE! => {“changed”: false, “unreachable”: true}
to retry, use: --limit @/Users/SchompAdvertising/Desktop/

PLAY RECAP ********************************************************************* : ok=1 changed=0 unreachable=1 failed=0
localhost : ok=0 changed=0 unreachable=0 failed=0

When I run this command per this topic

I get:
ssh -o PasswordAuthentication=no root@ “echo can_connect” || echo cannot_connect
The authenticity of host ‘ (’ can’t be established.
ECDSA key fingerprint is SHA256:+x5k+Nic0cjrIoAkGGySrlZ1o293cV0nzLwFOlU3C/k.
Are you sure you want to continue connecting (yes/no)? yes
Warning: Permanently added ‘’ (ECDSA) to the list of known hosts.
root@ Permission denied (publickey,password).

What do should I do at this point?

Working to late last night. Solved. Had to create SSH user for my_user (non root) and add keys to new server. ::ROOKIE::