What version of VirtualBox is everyone running

I recently updated from some version of Virtural Box to the latest 7.06 and now when a completely new install I get hung up at this step

 -> TASK [wordpress-install : Install Dependencies with Composer]

Mac OSX Ventura 13.2.1
Virtural Box 7.06
Composer version 2.3.9
all new spin up of the Roots Ecosystem

I have cleared previous attempts from Virtural Box as well as cleaned my Hosts file.

I have tried downgrading to Virtural Box 6.1.42 and get one step farther to here

TASK [wordpress-install : Install WP]

then it hangs.

Would you recommend updating all software to the lates for my OSX? All my other sites work locally…

I’m using Parallels because VirtualBox is incompatible with Apple silicon processors

This might be a good time for you to try out Lima since it doesn’t require VirtualBox or Vagrant

I have experienced this when using a Vagrant box with Ubuntu 22.04, downgrading to 20.04 fixed it for me

1 Like

Got Lima up and running in no time. I won’t be going back to VB. Thanks Ben!