wp_enqueue_script in header not working

Hi there,

Unfortunately I still need some IE8 support on some of my projects.
Therefore, in previous versions I enqueued the Respond & Modernizr scripts in the header instead of the footer. In the new Sage version I’m trying to achieve the same by adding this in the assets() function in the assets.php file:

 wp_enqueue_script('respond', asset_path('scripts/respond.js'), [], null, false);
  add_filter( 'script_loader_tag', function( $tag, $handle ) {
    if ($handle === 'respond') {
      $tag = "<!--[if lt IE 9]>$tag<![endif]-->";
    return $tag;
  }, 10, 2);  
  wp_enqueue_script('modernizr', asset_path('scripts/modernizr.js'), [], null, false);

But that doesn’t seem to work anymore. No matter what I try, the scripts are placed in the footer?

Any idea what might be causing this?

Sorry never mind, the soil-js-to-footer module was enabled!