Hi, last week my brew updated PHP to v8 and suddenly sage9 composer is no more installable:
Your requirements could not be resolved to an installable set of packages. Problem 1 - illuminate/support[v5.6.0, ..., v5.6.39] require php ^7.1.3 -> your php version (8.0.0) does not satisfy that requirement. - Root composer.json requires illuminate/support 5.6.* -> satisfiable by illuminate/support[v5.6.0, ..., v5.6.39].
I haven’t tried to upgrade illuminate/support, is it safe or the laravel subsystem is too old to be served by a modern PHP?