Vagrant failing for dev version

I was going to test the 4.7 wordpress release on a dev site and found that vagrant will not load the machine. On vagrant up it’s failing at the

default: SSH auth method: private key

step with a message “Timed out while waiting for the machine to boot.”

I have another site set up on the same machine and it is booting properly. Not sure what the issue is or how to go about fixing it. I upgraded my vagrant version to the latest but that didn’t make any difference. I have tried ‘vagrant destroy’ and then bringing it back up and that doesn’t work either.


Generally if you’re not sure what’s going on with a box, you can do vagrant status to see what Vagrant can tell you about the box.

What do you mean “doesn’t work”? vagrant destroy should completely delete the box and start a fresh one.

@kalenjohnson I have run vagrant destroy and tried to start a new machine with vagrant up, and I get the same error every time. Fails at the default: SSH auth method: private key step.

vagrant status:

Current machine states:

default not created (virtualbox)

The environment has not yet been created. Run vagrant up to
create the environment. If a machine is not created, only the
default provider will be shown. So if a provider is not listed,
then the machine is not created for that environment.

Means there is no box.

After you destroy the box, you can try deleting the .vagrant folder in the Trellis folder, that might be causing the issues.

@kalenjohnson This was a weird one and I found a solution to my issue by some random troubleshooting and lots of google. Basically there was something wrong with networking on the vm.

Some of the threads I looked at suggested using the VirtualBox application to help troubleshoot the issue. I did that and found that the under settings->network->advanced the “cable connected” option was unchecked. I checked that and the machine loaded properly. I have no idea why this occurred but that solved the issue.


@chinaski you absolute legend. Been pulling my hair out with the same issue. I couldn’t understand it because i’ve got various other projects and VMs set up already and vagrant was working fine on those, but when starting a new project the initial ‘vagrant up’ kept sticking at the default: SSH auth method: private key.

Cheers again